This incident is resolved and the Kodex API is operating normally. A connection issue temporarily prevented the service from validating API keys, causing affected requests to fail with authentication errors (HTTP 403), and in some cases server errors (HTTP 500). Impact lasted from approximately 20:07 UTC to 21:36 UTC on July 14, 2026.
Resolved
This incident is resolved and the Kodex API is operating normally. A connection issue temporarily prevented the service from validating API keys, causing affected requests to fail with authentication errors (HTTP 403), and in some cases server errors (HTTP 500). Impact lasted from approximately 20:07 UTC to 21:36 UTC on July 14, 2026.
Monitoring
A fix has been applied and error rates are recovering. We're monitoring to confirm full resolution.
Investigating
We are investigating elevated error rates on the Kodex Public API. Some API requests may fail intermittently. We have identified the cause and are working to restore normal service.
The Kodex web portal and sign-in are not affected.