Resolved
This incident is now resolved and all services are operating normally.
Monitoring
The underlying issue has been resolved, we will be continuing to monitor.
Investigating
Virus scanning is delayed due to a third-party outage. File scanning remains queued and will be scanned as the issue resolves.